Cactus V6 and Nikon d3200 wireless shutter release

OK, I cannot get this to work. I updated the firmware to the latest version, put 1 V6 on the camera and one in hand. I selected Channel 1 on both, Group A and both are on relay mode. I use the cable needed with my camera.

When I use the V6 in my hand to trigger the shutter release, the auto focus on my camera works. But when I fully press it, both green lights turn on but nothing happens. The cactus v6 connected to my camera says ´Relay time out´.

How can i get this to work?


  • edited December 2014
    If you want to use the V6 purely as a remote shutter release trigger, do not use the "relay" mode. Simply "fire" the camera as you would fire a flash (using the test button on the transmitter). The V6 connected to the camera via the shutter release cable needs to be the receiver, of course.

    The "relay" mode is meant to use one single V6 to both fire a camera and off-camera flashes and relies on the camera triggering the on-camera V6 receiver. If the on-camera V6 receiver does not receive a flash trigger signal from the camera (through the hot-shoe) then it will show the "time out" message.

    Having said that, if you connected everything correctly, the remote shutter release should also work in "relay" mode (the "error" message should appear after the V6 receiver has caused the camera to release the shutter). But perhaps try it in normal mode first. If the green confirmation light on the V6 receiver comes on when you fully press down the test button on the V6 transmitter but the camera does not release the shutter then perhaps the camera isn't ready to receiver a shutter release command through its respective port or the cable is not working.

    You can test the cable by attaching a V6 in receiver mode to the camera and fully pressing its test button. If the camera does not release the shutter then the cable is not working (or, as above the camera isn't listening to the remote shutter release port but most cameras do all the time).
  • edited December 2014
    I tried some more today, without the relay mode and with only one V6 directly connected to the camera. If I half press the test button nothing happens. If I fully press the test button, the camera uses the autofocus (which should happen if I half-press the button), but is does not trigger the shutter release. I tried it with manual focus on the camera, and the trigger has worked one time (but after that I did not get it to work). 

    I have tried other triggers before and they worked, so there is nothing wrong with the camera. The cable works as well, as far as I can see. Is it possible that the signal send from the v6 to the camera is too weak or too short?
  • edited December 2014
    It does not sound like the cable is the correct one.

    You should get AF on a half-press and shutter release on a full press.
    Are you able to try another cable or measure how it is wired?

    There shouldn't be a problem with signal strength as the V6 only shortens wires as opposed to generating voltage. Signal length could potentially be an issue but I've never heard of it and given the way your camera responds it really sounds like a cable wiring issue.
  • I guess you should post what camera model you are using.

    Remote shutter release works fine with my Pentax cameras and I use a simple stereo 2.5mm to 3.5mm audio cable.
Sign In or Register to comment.