V6 with studio strobe not working

I want to use my cactus as a manual trigger for my studio strobe...I made a cable with 3.5 and 6.3 (mono) connectors. Usualy I use the set with my D800E and SB800.
I read I can use the trigger without changing settings to trigger a studio strobe, but I tried my default settings and manual trigger to no avail

I see the receiver led go green when I press the test button on the transmitter, but the flash doesn't fire...

Do I need special settings?

Comments

  • Normally, pressing the test button on the V6 Tx (transmitter) or the V6 Rx (receiver) should cause a studio strobe connected via sync-cable to fire.

    Is it possible that you have made a mistake when manufacturing your cable?

    Do you have another way of testing whether the studio strobe's sync port is working?

    I guess simply connecting the two connections on the strobe's sync port with each other (e.g., producing a short-circuit with fitting cable plugged in to the port) should fire the strobe. If that does not happen, I don't think the V6 has a chance.

    Be careful, though, when performing such experiments. I wouldn't expect studio strobes to have high voltages on their sync-ports, but one never knows.
  • the cable is fine, I tested it...two mono plugs, signal to signal, ground to ground
    And the strobe works with a falcon eyes trigger...

    I loeded the lastes FW, but that made no difference...
  • What studio strobe are you using?

    Could it run on reverse polarity? But hard to image (but not possible) that the Falcon eyes trigger sync port is also reverse polarity?

    And by "latest firmware" can you please confirm the exact version?

    Thanks!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
  • I'm using 2 250W/s STAR Richter studio flashes and a Hensel 500W/s

    De FW version is V2.1.001
  • Thanks @reinierv for the clarifications.

    Should you mentioned you were able to use your DIY sync cord to trigger the Falcon Eyes?  So it is the Richter studio strobe that is not working?

    Have you tried pressing the Test button directly on the V6 RX unit?
    1) Can you trigger the Falcon Eyes unit?
    2) Can you trigger the Richter unit?

    Thanks for checking!
    Antonio Lao
    Brand Manager
    _____________

    To help us better help you, always state the exact firmware version installed on your Cactus device(s), such as: "1.1.013", "NIK.A.001", "v.103", or "A06".

    TTL or HSS not working on Cactus V6 II and V6 IIs? Be sure to check hot shoe connectivity by doing the <CAMERA INFO> check.

    Feel free to suggest an improvement or share product ideas. Contact us directly at info@cactus-image.com.  At Cactus, we listen. 
Sign In or Register to comment.